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Introduction to EndNote X7 

 

What is EndNote X7? 

EndNote is a reference management tool which helps you to save and manage bibliographic 

references. EndNote X7 enables you to organise references into separate libraries and into smaller 

groups within each library. It can store copies of files with your references (e.g. .PDF, TIFF, HTML, 

XLSX, MP3 documents), so you can take all of your research with you in one easy package. EndNote 

X7 will display your references in the reference style of your choice (e.g. APA 6th), and will format your 

research papers for you, placing references and footnotes where necessary, compiling a bibliography 

as you reference. EndNote can also be used as a search interface to some databases and library 

catalogues, and can be used collaboratively with other researchers with the EndNote Online version. 

 

The University of Tasmania has purchased an institution-wide license to the software that allows all 

current staff and students to use the software. EndNote X7 is the latest version that is supported by the 

University of Tasmania Library. 

You can download EndNote from the EndNote subject guide  http://utas.libguides.com/endnote  

 

Before you start 

This document uses the word ‘reference’ (or references) when referring to a record in an EndNote 
library. This follows the convention used in the EndNote software.  

The terms ‘reference’ and ‘citation’ can be used interchangeably, and you may find people use either 
term, or both.  

A citation can be broadly defined as a reference to a published or unpublished source. In other words, a 
citation is a record in your EndNote library which contains information that refers to a journal article, a 
book, a picture, song, musical score, or any other published or unpublished item.  

A citation style refers to the way reference information is displayed in a written document. For example, 
APA 6th is a citation style which has rules governing how citations should be formatted in a written 
document.  

 

 

 

  

http://utas.libguides.com/endnote
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1.   EndNote Libraries 

 

1.1   Creating an EndNote X7 Library 

1. Open EndNote X7 - either displays a grey screen, ready to create a library, or may create a default 
library with the title My EndNote Library 

2. Go to the top menu on your screen – select File > New  

3. Name and save this library to your preferred location and select <Save>  

 

Please note:  A .Data folder will be automatically created when you create a new EndNote library.  It 
will have the same name as your library with a .Data extension. This folder is part of the 
library, and any images or files you insert into your library will be stored in the .Data 
folder.   

If you shift your EndNote library .enl file to another computer location or device, the .Data 
folder must also be shifted 

 

Take note of the different areas of the screen. Menus, toolbar, reference list section and reference 
preview and search sections, which are all empty at the moment.  

 

EndNote X7 Home Screen 

After your EndNote Library has been created, but before it has content, your EndNote page should look 
similar to this:  

 

  

EndNote display area will 

show the references added 

to your library 

EndNote ‘My 

Library’ display 

area, including  

groups 

EndNote display area 

with tabs 

 preview of a selected 

reference in a given 

style 

 full  reference display 

for easy editing 

 view attached .PDF 

document on a 

reference 

 attach a document 

from your computer to 

a reference 
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1.2   Open an Existing EndNote Library 

Once the library has been created and saved, EndNote will remember that the library exists. When you 

restart EndNote, your last opened EndNote library will automatically open. 

If you need to open an existing library 

 From the File menu, select Open. The saved library's file name should be displayed in the 
submenu 
If the library is not displayed, select Open Library and locate the library file on your computer 

 

1.2.1   Set your library to open automatically 

When EndNote is opened, you can have your preferred library to open automatically. 

 Open the library or libraries you would like to open automatically 

 From the Edit menu, select Preferences 

 In the left side of the EndNote Preferences window, click on Libraries 

 From the drop down menu, select Open the specified libraries 

 Click on the Add Open Libraries button to add all open libraries to the list 

 Click on OK  
 
 

1.3   Saving and Backing-Up an EndNote Library 

It is good practice to make regular backup copies of your EndNote library. It is useful to save a copy 
onto a mobile storage device such as a USB drive.  

 From the File menu, select Save a Copy… 

 Select the location where you want the copy to be stored, such as a removable disk 

 The filename will be given the default addition, Copy 

 Save as type option should be .enl 

 Click on OK 
You should have a copy of your EndNote library and its .Data file saved 
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2. Manually Adding References to Your Library 
 

2.1   Typing a New Reference 

 Select menu References > New Reference (or Ctrl + N), or click on the    icon in the 

EndNote X7 toolbar 

 Select the reference type you wish to add from the Reference Type drop-down list (e.g. book, 

journal article) and create a simple record 

 

 

 Close the ‘New Reference’ window, and you will be prompted to save changes, to reveal your 
EndNote X7 library, which now includes your new reference 

Please Note:  The use of capital letters for article and chapter titles, book and journal titles, will depend 
on the citation style used by your school, supervisor or publication. EndNote does not 
always change the way you use capital letters so you must learn to recognise your 
chosen style elements. Click the Preview tab to check layout. 
 

2.1.1   Personal Author and Organisation names 

Personal Authors 

There is more than one way of entering personal author names 

 type family name first, followed by a comma and then the given name, e.g. Mathews, Christine 

 type the given name followed by the family name, e.g. Christine Mathews.  

 separate initials with a space or full stop, e.g. Mathews, C.O. or Mathews, C O 
 

For more than one author - Add each extra author on a new line. Press Enter after typing an author's 

name so that each author appears on a separate line. 
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Organisation Names 

 Add a government or organisational author followed by a comma – this keeps words in order,  
e.g. Apple Computer Inc.,   or    Ministry of Education, 

 Use two commas for part of an organisation, e.g. World Trade Organisation,, Geneva  

 

2.2   Editing a Reference in a Library 

 Double-click the reference in your library to reveal the full details to alter or add new details. You will 
be prompted to save the changes when you exit from the reference screen 

 

Reference (Quick Edit) tab 

 From your EndNote library, highlight the reference you wish to edit 

 Click on the Reference tab to reveal the reference details pane to alter or add new details 

 Click outside this pane to be prompted to save the changes 
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2.2.1    Find Reference Updates 

EndNote will search the www for references in order to update incomplete references in your library. 

The EndNote supplied reference and your incomplete reference will be displayed next to each other for 

comparison. Differences will be highlighted in the records and the data can be inserted into the 

incomplete reference. 

 Highlight the reference or references in your library to be updated 

 From the References dropdown menu, select Find Reference Updates 

 EndNote will retrieve an alternative matching reference in which to select information to update 

your reference. The EndNote retrieved reference is in the left hand pane, and your reference is in 

the right hand pane 

 

 

 You can select all the variant information into your reference, or update the empty fields, or select 

pieces of information and paste into your reference 

  

2.3   Attaching Full-Text Documents 

2.3.1   Find Full Text 

EndNote will attempt to locate the full-text files of literature from data stored in the references of your 

library. EndNote uses the information from the URL, DOI, ISSN fields of a reference. The full-text 

document is placed in the accompanying .DATA folder for your library, a paper clip icon is added to the 

attachment column for the reference, and a full-text icon is inserted into the reference.   

 For the Find Full Text feature to work in the university setting, you need to add pathways for proxy 
servers and authentications into your EndNote preferences. See the UTAS Library’s EndNote 
subject guide for further information   http://utas.libguides.com/endnote   

 

http://utas.libguides.com/endnote
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Retrieving full text documents 

EndNote can search and retrieve full text documents for up to 1,000 references in your library at one 

time.  

 Check the references in your library and remove any unwanted data in the DOI, URL, ISSN fields 
 

 Check that you are working  in the Local Library    or Integrated Library and Online Search 

mode  
 

 Highlight the reference or references that you require full text document retrieval 

 From the References dropdown menu, select Find Full Text, and select Find Full Text… 
(Alternatively, right click on an individual reference and select Find Full Text from the menu) 

 If you are displayed the File Download Warning screen, click on the Cancel button 

 In the left hand pane the progress and success of the search is recorded in temporary groups 
under the Find Full Text heading (Searching..., Found PDF, Found URL, Not found).  

 
 

2.3.2   Manually attaching full text documents 

If the search did not find full text documents for references, you will need to locate the full text 

document, and attach the document to the EndNote reference. 

 From the opened reference in your library, click on the empty File Attachments field 

 From the References drop down menu, select File Attachments > Attach File  

 Locate your full text document on your computer and click the Open button 

 The full text document will be attached to your reference, and a copy of the document will be 

added to your .Data folder 

 

If you maintain a print collection of documents, use the EndNote record number on the references as a 
filing system for your printed documents 

To display the record number in your library references window 

Edit dropdown menu > Preferences… > Display Fields option > Choose a column and select Record 
Number from the dropdown menu 

 

3. Creating References from .PDF Documents 

If you have saved .pdf documents on your computer or device, EndNote can detect the Digital Object 
identifier (DOI) from a .pdf document and find citation details to create an EndNote reference. A copy of 
the .pdf document will also be attached to the reference. If you have more than one .pdf document, 
create a folder and place these .pdf documents into the folder. EndNote will look at a folder of .pdf 
documents and create references for each document. 
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To create a reference in your EndNote Library from a .pdf 

 From the File dropdown menu, select Import  dropdown list, and select  File (for a single .pdf) or 
Folder (for a collection of .pdfs). An Import Folder window appears 

 

 Under Import Folder: locate the .pdf document or folder on your computer 

 Click the checkbox Include files in subfolders if the documents are inside other folders 

 Optional to make a Group set by clicking on the checkbox, Create a Group Set for this import 

 Under Import Option: select PDF  

 Click on the Import button 

 

Please Note:  The amount of information extracted from the PDF is dependent upon the amount of 
information put in the PDF when it was created. Sometimes you will only get a reference 
without an abstract in your library.  If you get a reference in your library with a title in <    > 
then the search for reference details was unsuccessful. It is advisable to delete this 
reference. 

4. References from Databases 

Records from databases can be transferred to an EndNote Library by 3 different methods, depending 

upon the features of the database or library catalogue. These methods are Direct Export, Filters, or 

Connections.  

 

4.1   Direct Export 

Many databases allow marked records to be exported directly from the database into your EndNote 

library. Most databases allow multiple records to be exported at the same time, while some databases 

such as Google Scholar allow single records only. The exporting of references is seamless without you 

needing to save database records to a text file and knowing what EndNote filter to use. EndNote 

automatically selects the filter to use. 
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Most of the UTAS Library subscription databases now support direct export including: 

 SciVerse Scopus  

 Web of Science (e.g. Web of Science Core Collection, CAB Abstracts, Inspec) 

 ProQuest (e.g. ASFA, ERIC) 

 Science Direct (Elsevier) 

 Engineering Village (e.g. Compendex, GeoBase, GeoRef) 

 Informit (e.g. A+Education,  APA-Fulltext etc.) 

 Ebsco (e.g. Business Source Premier;  CINAHL) 

 IEEE Xplore      

 UTAS Library MegaSearch (Ebsco)                         
 

4.1.1   Direct export from Web of Science databases 

There are two methods of exporting records in Web of Science databases; records imported from a 

single results page at a time, or creating a marked list of records to import. 

 

Option 1 (To export records page by page) 

 Perform a search within a Web of Science database 

 Mark the records you require by clicking on the checkbox next to the record 

 Click on the arrow next to the button labelled Save to EndNote online, and select Save to 
EndNote desktop from the dropdown menu 

 
 
 
 

 

 

 
 

 A Send to EndNote window appears 

 From the Record Content: dropdown menu, select the level of information you want added to 
your references, such as Full Record and click Send button 

 
 
 
 
 
 
 
 
 

 If you are displayed a File Download window, your references should be automatically imported 
into your EndNote Library (you may have to click the button Allow to accept changes by programs) 

 If you are prompted with a Opening Savedrecs.ciw window, ensure the button is selected for 
Open with: ResearchSoft Direct Export Helper (default) and click the OK button 
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 Your references will be imported into your open EndNote library. If EndNote is not open, EndNote 

will be activated and you may be required to Select a Reference Library. Your database records 

should now be displayed in EndNote. 
 

 
Option 2 (To export records from various results pages using the MARKED LIST) 

 Perform a search within a Web of Science database 

 Mark the records you require by clicking on the checkbox next to the record 

 Click on Add to Marked List button   

 Continue searching and marking records and Adding to Marked List on other pages of records 

 When finished marking records, click on the Marked List button at the top right of screen 
 

 

 

On the Marked List page 

 Click on the checkboxes for the information you want downloaded into your EndNote library 

 Click on the arrow next to the button labelled Save to EndNote online, and select Save to 
EndNote desktop from the dropdown menu 

 If you are displayed a File Download window, your references should be automatically imported 
into your EndNote Library (you may have to click the button Allow to accept changes by programs) 

 If you are prompted with a Opening Savedrecs.ciw window, ensure the button is selected for 
Open with: ResearchSoft Direct Export Helper (default) and click the OK button 

 Your references will be imported into your open EndNote library. If EndNote is not open, EndNote 

will be activated and you may be required to Select a Reference Library. Your database records 

should now be displayed in EndNote. 
 

Check the individual references to ensure data has been imported correctly. Minor corrections can be 

made by cut and paste.  

 

4.2   Filters 

EndNote Import Filters are used in the process of importing database search results into EndNote. A 

filter interprets each piece of text within the fields of a record and places it in the correct EndNote library 

field. To successfully import records from a saved database search into EndNote, the correct filter is 

required. The EndNote software that you download comes with a selection of import filters for 

databases from a variety of database providers. Not many UTAS Library subscribed databases require 

the filter method of importing references, but other library catalogues and free www databases may 

require it. 

It is important to note the name of the database that you are using and the name of the provider of the 

database. As database retrieval software improves, more databases are shifting from filters to direct 

export.  
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Databases that use a filter are: 

 PubMed (Medline – Alternatively use PubMed’s direct export option) 
 Anthropological Index Online 
 
 

4.2.1   PubMed (Medline) database 

In PubMed… 

 Perform a search 

 Click on the checkboxes to mark the desired citations you want to save. 

 Click on the Send to: link at the top of the results list of citations 

 In the Choose Destination section of the window, click on the menu option File (If you wish to 
continue selecting references from subsequent pages of results,  leave this window and come 
back to the Send to: link later) 

 After choosing the destination, from the Format menu select the option Medline 

 A text file is created called Pubmed_results.txt in your Downloads folder of the www browser 
 

 

 

 

 

 

 

 

 

 

 

 
In EndNote … 

 Ensure that your EndNote library is open 

 Click the down arrow     icon, or select Import from the File menu. 
  
 An Import File dialogue window is opened. 

 Click the Choose File button 

 Select the Pubmed_results.txt  file of citations you saved  
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 From the Import Option dropdown menu, select the PubMed (NLM) filter. If the filter is not listed, 
click on Other Filters…, select PubMed (NLM) from the list of filters and click on the Choose 
button 

 From the Duplicates dropdown menu, select Discard Duplicates or Import All 

 In the Text Translation box, select No Translation 

 Click on the Import button 
 

 

 

 

 

 

 

 Your database records should now be loaded into your open EndNote library. If you don’t have an 

EndNote Library open, EndNote will be activated and the records will be loaded into the library you 

last had opened. 

 

4.3    Connection Files 

Library catalogues and some databases are searchable from within EndNote. To search these 

databases and catalogues you need the correct connection file.  Some connection files are provided 

with EndNote and others, including the connection file for the University of Tasmania Library catalogue, 

can be obtained from the Library’s EndNote page: http://utas.libguides.com/endnote. We recommend 

using the UTAS Library MegaSearch for locating catalogue records and MegaSearch’s direct export 

method for transferring references. 

The EndNote search interface offers a restricted search function compared to the database or 

catalogue's own search interface. The connect function is most useful for transferring specific 

references into your EndNote library. 

 

Setting the Display Mode 

EndNote will automatically set your display mode to Online Search Mode 

(Temporary Library).   

Alternatively, you set the EndNote display mode to Online Search Mode (Temporary Library) prior to 

commencement of searching using connection files.   

This will store references from your online search into a temporary library for preview and editing prior 

to inclusion in your EndNote library.  

 

 

Choose the correct 

filter from the list of 

Other Filters…  

 

http://utas.libguides.com/endnote
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Alternatively, the Integrated Library & Online Search Mode   

  

will automatically add all the references from your online search directly into your opened EndNote 

Library without the chance to preview the references. You do not get the option to select and edit 

references before inclusion into your EndNote library.       

                                                                                                                                                                                                                                     

4.3.1   University of Tasmania Library catalogue 

 Open your EndNote library 

 On the EndNote toolbar click the Online Search icon 
 

(Alternatively select from the Tools dropdown menu Online Search…) 

 

 From the Choose a Connection window, click on  UTAS_Catalogue 

 Click on Choose button 

 The display mode should be automatically changed to Online Search 

(Temporary Library) mode            

 

The Online Search - Library Catalogue at the University of Tasmania pane appears in the top 

section of the screen 

 
 

 

 Type in your search words, being careful to select the appropriate searchable fields 

 Click on the Search button 
 

 The search result will be loaded and viewable in a temporary window.  Highlight the references to 
copy into the Library  
 
  

 Click on the Copy to Local Library icon from the toolbar  
 

(Alternatively, click on the References dropdown menu and select Copy References To and 

choose the library from the submenu) 

 Click on the Local Library mode button to view the references transferred 
into your library                 
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 Click on the Integrated Library & Online Search     mode button which will  
  
prompt you to discard the references from your online search 

 

 Click on the Local Library mode button 
 

If the connection file is not in EndNote 

 Check the  EndNote subject guide for connections that match the databases subscribed to by the 
Library   http://utas.libguides.com/endnote   

 Also, from the EndNote connection manager window 
(Edit dropdown menu > Connection Files > Open Connection Manager… ) 

 

 Click on the  Get More on the Web… button. You are taken to the EndNote www site to 
select connections to download 

 

When you have located a copy of the connection file 

 Create a “connections” folder in your “My Documents” folder on the C: drive.  

 Add the copy of the connection file into your connections folder. EndNote will locate the 
connection file. 

  

http://utas.libguides.com/endnote
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5.    Organising Your EndNote Library 
 

5.1   Searching Your Library 

There are 2 ways to search, Quick Search and the Search Tab 

 

5.1.1   Quick Search 

 Open the EndNote library you wish to search 

 Type the word directly into the quick search box, located in the toolbar at the top of the screen 
 
 

 

5.1.2   Search Tab 

 Open the EndNote library that you wish to search 

 Click on the Show Search Panel link at the top right of screen   

 A search pane will appear at the top of screen enabling you to search the open library 
 

 

Wildcard character 

The * can be used as a right hand truncation symbol on search words, e.g. diseas* will find disease, 

diseases, diseased  

 

5.2   Grouping References 

Groups make it easy to break a large library into subsets for current report writing or later viewing and 

retrieval. You can create your own custom group and smart group, as well as combining references 

from existing groups into a new group.  

EndNote also has its own default group settings such as All References, Unfiled and Trash; Online 

Search (lists of connection files for quick connection); Find Full Text (temporary storage of groups that 

appear during a full text search); and Sync Status and Sync Conflicts if you have synchronised your 

desktop EndNote to an online (www) version of EndNote. 
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5.2.1   Smart groups 

Smart Groups are the automatic filing of references into a group from imported references that match 

your predetermined search strategy. 

 Ensure you have the entire library of references displayed in the pane 

 From the Groups dropdown menu, select Create Smart Group. A search dialogue box appears.  
(Alternatively, position your mouse over the My Groups bar on the left; right click your mouse to 

select Create Smart Group from the menu) 

 Provide a name for your smart group, a search strategy and then click the Create button 
Any references added to your library that match your search strategy will be copied into your smart 

group. 

 

 

 

5.2.2   Custom groups 

Custom Groups are collections of references you manually transfer and are copied from your main 

library into the groups. 

 From the Groups dropdown menu, select Create Group 
(Alternatively, position your mouse over the My Groups bar on the left, right click your mouse to 

select Create Group from the menu)  
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 Give the group a name 

 Highlight the references you want to place in that group and drag & drop over the group name.  
These references will now appear in that category 
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6. Citing References and Creating Bibliographies Using 

Microsoft Word  

EndNote will automatically create in-text references or footnotes and bibliography entries in a word 

processed document according to a specified referencing style. This is called Cite While You Write 

(CWYW).  In EndNote, referencing or bibliographic styles are called Output Styles. You need to select 

the output style that you want to use to cite references from your EndNote Library and to format 

reference lists or bibliographies. Some output styles are installed with the EndNote software. EndNote 

supports output styles for in-text citations, numbered in-text citations, and footnotes. This introductory 

guide is demonstrating EndNote with Word, but EndNote will also function with other word processing 

softwares. 

 

6.1   Selecting an output style 

 From the EndNote Library toolbar, click on the styles dropdown menu 
 

 
 

 

 Click on Select Another Style 

 From the Chose a Style window, check to see if your style is available in EndNote. If so, highlight 
the style from the window and click Choose 

 
 
If the output style file is not in EndNote 

 Check the EndNote subject guide for the output style   http://utas.libguides.com/endnote  

 Also, check the EndNote www site. From the EndNote output styles manager window 

(Edit dropdown menu > Output Styles > Open Style Manager…) 

 Click on the Get More on the Web… button. You are taken to the EndNote www site to select 

output styles to download 

  

http://utas.libguides.com/endnote
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Installing an output style in EndNote 

 In your My Documents  folder on the C: drive, create a folder called Styles inside the EndNote 

folder (if there is no EndNote folder, you will have to create this folder as well) 

 Add the output style file into the newly created styles folder 

 The style should now appear in the list of output styles accessed from the EndNote library toolbar 

styles dropdown menu 

 

 If the style does not appear in the styles dropdown menu 

 Go to the EndNote Preferences window (Edit dropdown menu > Preferences…) 

 In the EndNote Preferences window, select Folder Locations 

 From the Style Folder pathway, click on Select Folder and locate your newly created Styles folder 

 Click OK button on the EndNote Preferences window 

 

From your EndNote library 

 Click on Select Another Style… 

 Locate and select the required style 

 Click on Choose 

 

6.2   Inserting in-text citations using Word 

From Word 2007 onwards, EndNote adds a toolbar tab as part of the ribbon to access the EndNote 

inserting citations and formatting options of citations and bibliographies. In previous versions of Word, 

EndNote adds a floating toolbar that can be repositioned into your Word toolbar. You can add in-text 

citations within EndNote and within Word. 

 

 Ensure that the output style in the Word EndNote toolbar matches the output style to be used from 

the EndNote Library toolbar 

 

6.2.1   Insert citations within EndNote 

 Position your cursor in the document where you want an in-text citation 

 From the opened EndNote library, highlight the reference in your library 

 

 Click on the Insert Citation icon in the EndNote toolbar  

 

 You are taken to the Word document, where the in-text citation is inserted and a bibliography entry 

is created at the end of the document 
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6.2.2   Insert citations using the Word toolbar 

 Position your cursor in the document where you want an in-text citation 

 From the dropdown menu, either select Insert Citation… to find and choose a citation from your 

EndNote library and click the Insert button; or if the reference is already highlighted in your 

EndNote library, click on the Insert Selected Citation(s) button 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can insert multiple in-text citations into a document by highlighting the references in your 

EndNote library and clicking on the Insert Citation icon in EndNote or Insert Selected 

Citation(s) in Word 

 

 

 

Multiple references 

as in-text citations 
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6.3   Editing an In-Text Citation 

Editing in-text citations must be performed using the Word EndNote toolbar. Common editing actions 

are formatting citations in Author (Year) format, excluding an author’s name or excluding the year from 

the in-text citation. You can edit in-text citations with Cite While You Write turned on (formatted citations) 

or with Cite While You Write turned off (unformatted citations). 

 

6.3.1   Cite While You Write Turned On 

This allows an in-text citation to be edited as a formatted citation 

 In Word, highlight the in-text citation that you want to change 
 

In the Citations section of the EndNote toolbar in Word 

 Click on the Edit & Manage Citation(s) icon    
      
               

 

 From the Edit & Manage Citation(s) window, click on the Formatting: dropdown menu, select the 

required editing option 

 Click on the OK button 

 

 

 

 

 

 

 

 

 

 

Adding Page Numbers 

Page numbers can be included as part of the in-text citation from the Edit & Manage Citation(s) Word 

toolbar option. Some output styles allow direct entry of page numbers 

 In the Edit Citation tab, add the page number/s in the Pages: line, e.g.  36 

 If the pages do not display in the formatted in-text citation by using the Pages: line, add the pages 

in the Suffix: line, e.g.  , p.36 



 
EndNote X7 Introductory Guide for PC Users  24 

6.3.2   Cite While you Write Turned Off 

You may wish to turn Cite While You Write off so that you can more easily perform some editing 

functions directly to the citation (e.g. adding page numbers, or excluding authors from the in-text 

reference), using Word to edit the in-text citations in an unformatted mode. This is sometimes simpler 

than using Word’s EndNote toolbar Edit & Manage Citation(s) to perform the same procedure 

 

 From the Word EndNote toolbar Bibliography section, click on the Convert Citations and 

Bibliography icon dropdown menu 

 Click on the Convert to Unformatted Citations 

 

 

 

 

 

 

In-text citations are changed to unformatted citations and the bibliography is removed. When you turn 

off CWYW, the citations will appear as temporary ‘pointers’ to the reference in the EndNote library,    

e.g. {Ambrose, 2003 #4}. The citations will remain this way and the bibliography won’t appear until you 

format the bibliography. 

 

Formatting Citations 

If you need your unformatted citations changed to formatted citations in the selected output style, or if 

your citations did not change to the selected output style: 

In the Bibliography section of the EndNote toolbar 

 Click on Update Citations and Bibliography                   
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6.4    Changing Output Styles in Word 

In the Bibliography section of the EndNote toolbar in Word 

 From the Style drop down menu, select the desired style from the list, or a style from the window 
under the Select Another Style… option 

 Your citations in the Word document should be updated automatically.  

 

 

 

 

 

 

 

6.5   Turning Cite While You Write On and Off 

Cite While You Write may become deactivated if you have been changing styles in your Word 

document or editing unformatted citations.  

In the Bibliography section of the EndNote toolbar in Word 

 Click on the Instant Formatting is On drop down menu  

 Select Turn Instant Formatting Off 
 
To Turn Cite While You Write On 
 

 Click on the Instant Formatting is Off drop down menu  

 Select Turn Instant Formatting On 
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7. Help and Problem Solving  
 

Technical Support Contact the UTAS Service Desk, service.desk@utas.edu.au 

      phone 62261818 (xtn 1818), 1300 304 903 (freecall on landline 
phones) 

Advanced IT Support at the Morris Miller Library and Launceston Campus 
Library (Monday to Friday 8:30 a.m. – 5:00 p.m.) 

Download EndNote Staff and students of the University of Tasmania can download EndNote 

from: http://www.utas.edu.au/service-desk/uconnect/software-and-utilities  

UTAS email account username and e-mail password required for 

authentication. Mac and Windows versions available 

 

Online modules and 

webinars 

http://www.youtube.com/user/EndNoteTraining  

http://www.endnote.com/training 

UTAS Library EndNote 

workshops 

http://www.utas.edu.au/library/help/tours-and-workshops  

EndNote manual Use the help button from your EndNote library  

Click on the Help dropdown menu in EndNote  

.PDF manual installed with EndNote. Located  at  C:\Program Files 

(x86)\EndNote X7\ EndNoteX7WinHelp.pdf 
 

UTAS Liaison Librarians http://www.utas.edu.au/library/help/RLS-librarians  

EndNote subject guide http://utas.libguides.com/endnote  

EndNote technical support 

knowledgebase and FAQ 

webpage: 

http://endnote.com/support/search-knowledgebase  

http://endnote.com/support/faqs  

“EndNote how to”  technical 

support community forum  

http://community.thomsonreuters.com/t5/EndNote-How-To/bd-p/en-howto   

EndNote technical support 

www submission form 

http://science.thomsonreuters.com/techsupport/?prodname=EndNote  

Australian distributor of 

EndNote 

http://www.crandon.com.au/  
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